Builds Stuck in Pending
Incident Report for Codefresh
Postmortem

Impact: Some users experienced builds that were stuck in pending for up to 1.5 hours.

Detection: Monitoring systems caught this issue.

Resolution: A certificate needed to be reissued to resolve this issue.

Posted Apr 25, 2022 - 12:24 UTC

Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2022 - 13:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2022 - 13:26 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2022 - 12:34 UTC
This incident affected: codefresh.io.