Pending build [SAAS and hybrid]
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 12:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2021 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 11:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2021 - 11:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2021 - 11:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 30, 2021 - 11:03 UTC
This incident affected: Codefresh Docker build service.