Codefresh GitOps
Incident Report for Codefresh
Resolved
All the platform elements are up and operational
Posted Jun 15, 2022 - 15:53 UTC
Monitoring
We had an outage that caused the GitOps UI to be inaccessible. Builds should not be impacted. Our internal monitoring caught this quickly and we were able to resolve this issue. We are continuing to monitor to ensure everything is working as normal and ensure this will not happen again.
Posted Jun 15, 2022 - 14:43 UTC
This incident affected: Codefresh Systems (Codefresh GitOps UI).