We are experiencing issues with loading Pipelines view page
Incident Report for Codefresh
Postmortem

Impact: Codefresh Classic pipelines were inaccessible for around 15 minutes.

Detection: The issue was immediately reported to Codefresh by customers

Root Cause: Changes to Codefresh platform components were tested and validated prior to deployment, however an inconsistency during deployment caused an issue with the platform, which resulted in a brief outage that was quickly resolved.

Posted Jan 11, 2023 - 21:52 UTC

Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 14:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 14:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2023 - 14:02 UTC
This incident affected: Codefresh Systems (Codefresh Classic SLA, Codefresh Classic UI, Codefresh Classic Pipeline Engine).