Builds are delayed in pending state.
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 09:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2021 - 09:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 09:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 09:50 UTC
Investigating
Issues with cfapi-buildmanager-base replicas.
Posted Feb 22, 2021 - 09:47 UTC
This incident affected: Codefresh Docker build service.