Support Portal is unavailable for some users

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted Jun 05, 2024 - 16:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 15:02 UTC

Investigating

We are currently investigating the issue.
You still can open a ticket on this page using the 'Submit request' button: https://support.codefresh.io/hc/en-us/
or by sending an email to support@codefresh.io
Posted Jun 05, 2024 - 14:54 UTC
This incident affected: Other External Services (Codefresh Zendesk page).