GitHub has reported an Incident.
Incident Report for Codefresh
Resolved
GitHub has reported that the incident has been resolved.
Posted Apr 23, 2020 - 16:27 UTC
Investigating
Incident description from GitHub:
"Currently observing issues affecting GitHub.com ?."

This could affect your ability to login and sign-up using GitHub.
Pipelines relying on GitHub services (git-clones, webhooks, etc.) are affected as well.

More information here:
https://www.githubstatus.com/incidents/2y6v4ltq26g7
Posted Apr 23, 2020 - 13:30 UTC
This incident affected: GitHub (GitHub) and Codefresh Systems (Codefresh Classic Pipeline Engine).