GitHub has reported an ongoing incident
Incident Report for Codefresh
Resolved
Github reports all systems operational. Webhooks are back to normal time deliveries.
Posted Nov 05, 2019 - 21:17 UTC
Investigating
Investigating - Currently investigating increase in queue backlogs affecting Pages builds and some webhooks deliveries. More info: https://www.githubstatus.com/incidents/42hkbtl63nmn
Posted Nov 05, 2019 - 14:42 UTC
This incident affected: GitHub.