Zendesk has reported an incident
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 14:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 12:05 UTC
Investigating
Details from ZD:

Our teams are investigating an outage which is impacting Pod 17 & 18.
We will provide further updates ASAP.

https://status.zendesk.com/
Posted Sep 09, 2020 - 12:04 UTC
This incident affected: codefresh.io.