Quay IO APAC CDN Slow Downloads
Incident Report for Codefresh
Postmortem

This was a 3rd party incident.

Posted Feb 24, 2023 - 18:58 UTC

Resolved
Download speeds in APAC have been restored.
https://status.quay.io/incidents/h993c5nwlnj1
Posted Feb 09, 2023 - 12:46 UTC
Monitoring
Download speeds are restored. Quay.io are continuing to monitor
https://status.quay.io/incidents/h993c5nwlnj1
Posted Jan 22, 2023 - 09:18 UTC
Identified
Users in the APAC region may be impacted by Quay.io's current CDN issue in the region. Immediate updates and history can be seen on Quay.io's status page here: https://status.quay.io/

This is a regional issue for APAC users only and is likely to impact the startup time of pipelines as images used internally are impacted.
Posted Jan 16, 2023 - 04:07 UTC