GitHub has reported an Incident

Incident Report for Codefresh

Resolved

GitHub has reported the incident has been resolved.
Posted Apr 02, 2020 - 22:35 UTC

Update

Posted Apr 02, 2020 - 20:31 UTC

Investigating

GitHub has reported an Incident that could affect your builds at Codefresh.
Also, you may not be able to signup or login using your GitHub account.

More information here:
https://www.githubstatus.com/incidents/80d0cs6kpsps
Posted Apr 02, 2020 - 20:30 UTC
This incident affected: GitHub (GitHub).