Several hosted GitOps runtimes are unavailable or missing from the UI

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted May 12, 2025 - 14:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 14:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 12, 2025 - 13:32 UTC

Investigating

The team has discovered that some hosted GitOps runtimes are missing or no longer visible in the UI. We are currently investigating this issue and will provide an update shortly.
Posted May 12, 2025 - 12:59 UTC
This incident affected: Codefresh Systems (Codefresh Hosted GitOps Services).