Codefresh availability issue
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 13:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2020 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 13:30 UTC
Identified
The issue has been identified and a fix will be implemented in ~1 hour.
Posted Oct 15, 2020 - 11:09 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 07:24 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 07:20 UTC
This incident affected: codefresh.io.