GitHub has reported an Incident.
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 18:26 UTC
Investigating
GitHub has reported an Incident.
Incident description from GitHub:
"We are investigating reports of degraded performance."

Pipelines relying on GitHub webhooks are afftected as well.

More information here:
https://www.githubstatus.com/incidents/phnch1rww464
Posted Jul 15, 2020 - 15:41 UTC
This incident affected: GitHub (GitHub).