Potential Webhook delivery issues with Github
Incident Report for Codefresh
Resolved
Github has reported resolution of all of their webhook issues
Posted Oct 23, 2019 - 00:11 UTC
Monitoring
GitHub updated the affected components:
- webhook delivery logs, attachments and git lfs.

Issues on lfs could affect your builds if your pipeline relies on git lfs.

More info here: https://www.githubstatus.com/incidents/fdl6khghfsp3
Posted Oct 22, 2019 - 21:28 UTC
Investigating
Github reported an ongoing issue that is being investigated on their end with users experiencing difficulties with webhook delivery logs.

We are keeping a close eye on their updates and any potential disruption on the actual webhook delivery. Although at this point the report only refers to the logs on webhooks.
Posted Oct 22, 2019 - 19:04 UTC
This incident affected: GitHub (GitHub).