Codefresh Incident - Builds are stuck in pending
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 18:17 UTC
Monitoring
The platform is operational at the moment, we're keep monitoring the situation
Posted Nov 12, 2020 - 17:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2020 - 17:17 UTC
Investigating
We are currently investigating this issue.
Posted Nov 12, 2020 - 16:26 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.