Builds are stuck with "Preparing to start..." status.
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 13:47 UTC
Monitoring
The problem was caused by network issues on one of the nodes on the runtime cluster.
We're monitoring the issue right now.
Posted Jan 17, 2022 - 11:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2022 - 11:15 UTC
Investigating
We're currently investigating the issue on one of our runtime clusters.
Posted Jan 17, 2022 - 10:02 UTC
This incident affected: Codefresh Systems (Codefresh Classic Pipeline Engine).