Builds in pending state [SAAS]
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 11:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2021 - 02:10 UTC
Monitoring
The AWS incident has been resolved and we are monitoring the results.
Posted Apr 13, 2021 - 23:13 UTC
Investigating
Some SAAS builds are being stuck in pending state for an extended time due to an ongoing AWS incident.
Posted Apr 13, 2021 - 23:00 UTC
This incident affected: codefresh.io and AWS route53-us-east-1.