GitHub has reported an Incident
Incident Report for Codefresh
Resolved
GitHub has reported their incident has been resolved.

More information here:
https://www.githubstatus.com/incidents/dsf2qtzh4jpz
Posted Apr 21, 2020 - 17:14 UTC
Monitoring
GitHub has applied a fix, and they're currently monitoring their system.

More information here:
https://www.githubstatus.com/incidents/dsf2qtzh4jpz
Posted Apr 21, 2020 - 17:05 UTC
Investigating
GitHub has reported an Incident.
Incident description from GitHub:
"We are investigating degradations to GitHub.com."

This could affect your ability to login and sign-up using GitHub.
Pipelines relying on GitHub services (git-clones, webhooks, etc.) are affected as well.

More information here:
https://www.githubstatus.com/incidents/dsf2qtzh4jpz
Posted Apr 21, 2020 - 16:03 UTC
This incident affected: Codefresh Docker build service and GitHub.