Some users reporting that builds are stuck in pending.
Incident Report for Codefresh
Postmortem

On Saturday, December 4th, customers reported a delay in builds running. We found a performance issue in our database and once this was resolved, the pending builds were ran as expected with no manual actions needed. Our team has resolved the initial issue and is improving our monitoring to ensure this is caught quickly should anything similar happen.

Posted Dec 08, 2021 - 14:12 UTC

Resolved
This incident has been resolved.
Posted Dec 05, 2021 - 09:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2021 - 04:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2021 - 04:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2021 - 03:46 UTC
Investigating
We are currently investigating the impact and cause.
Posted Dec 05, 2021 - 00:26 UTC
This incident affected: codefresh.io.