Codefresh Incident - Builds are stuck in Pending

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted 4 years ago. Nov 13, 2020 - 19:30 UTC

Monitoring

We found an issue related to our YAML validation process, resulting in resource exhaustion of its underlying service.
Our engineers have fixed this issue and we are currently monitoring the system.
Posted 4 years ago. Nov 13, 2020 - 02:09 UTC

Identified

We have identified the root cause of the issue and working towards recovering the system. You may still experience some performance degradation in our Codefresh app
Posted 4 years ago. Nov 12, 2020 - 22:52 UTC

Update

Builds are stuck in "Pending" status.
The team is working to resolve the issue.
Posted 4 years ago. Nov 12, 2020 - 20:45 UTC

Investigating

We are currently investigating this issue.
Posted 4 years ago. Nov 12, 2020 - 19:26 UTC
This incident affected: Codefresh Systems (Codefresh Classic Pipeline Engine).