Codefresh Incident - Trial users may experience some delays in builds.
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 19:23 UTC
Identified
Builds should be running OK right now, but the root cause wasn't solved yet
Posted Feb 18, 2021 - 18:33 UTC
Investigating
Trial users may experience some delays in builds. We are currently investigating the issue
Posted Feb 18, 2021 - 18:03 UTC
This incident affected: Codefresh Docker run service.