General UI Slowness
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 17:41 UTC
Monitoring
We have applied a fix that resolved the issue.
Posted Dec 05, 2023 - 16:47 UTC
Identified
We have identified an issue that is causing UI Slowness. We are currently working on resolving this issue
Posted Dec 05, 2023 - 15:49 UTC
This incident affected: Codefresh Systems (Codefresh Classic UI, Codefresh GitOps UI).