g.codefresh.io not available for North America Region

Incident Report for Codefresh

Resolved

Related services should be restored as per our WAF's most recent status update.

https://status.imperva.com/incidents/3ffjxyln9pjt
Posted May 14, 2025 - 17:27 UTC

Monitoring

Our WAF provided had a brief disruption and their services are getting back to normal across the North America Region.

https://status.imperva.com/incidents/3ffjxyln9pjt
Posted May 14, 2025 - 17:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 14, 2025 - 16:55 UTC

Identified

We have identified the issue. There is an issue with our WAF provider for the North America.


https://status.imperva.com/incidents/3ffjxyln9pjt
Posted May 14, 2025 - 16:47 UTC

Investigating

Some geographical location are unable to connect to g.codefresh.io.
Posted May 14, 2025 - 16:25 UTC
This incident affected: Codefresh Systems (codefresh.io).