Login Issues
Incident Report for Codefresh
Postmortem

Impact: For 20 minutes users were experiencing problems with logins and general activities in the form of long response times.

Detection: Monitoring systems caught this issue.

Resolution: Reverting a faulty configuration during an upgrade resolved this issue.

Posted Apr 25, 2022 - 11:29 UTC

Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 11:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 04, 2022 - 08:30 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 08:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2022 - 08:22 UTC
Investigating
We are currently investigating the issue
Posted Apr 04, 2022 - 08:12 UTC
This incident affected: codefresh.io.