Docker Hub has reported an ongoing incident
Incident Report for Codefresh
Resolved
Docker System Status
Current system status information:

All Systems Operational
Posted Oct 17, 2019 - 16:55 UTC
Investigating
This could affect your Codefresh builds.

More information here:
https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5da5fc78c7b1c11cd8603721
Posted Oct 16, 2019 - 15:41 UTC
This incident affected: Other External Services (Docker System Status) and Codefresh Systems (Codefresh Classic Pipeline Engine).