GitHub has reported an incident
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 24, 2019 - 14:28 UTC
Investigating
GitHub has reported an incident
This might impact your builds.

More information here: https://www.githubstatus.com/incidents/b54zv9nz8m01
Posted 27 days ago. Sep 24, 2019 - 12:44 UTC
This incident affected: GitHub.