Builds Stuck in Pending
Incident Report for Codefresh
Resolved
Builds are starting normally
Posted Mar 22, 2022 - 22:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2022 - 22:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2022 - 22:20 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2022 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2022 - 22:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2022 - 22:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 21:36 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2022 - 21:34 UTC
This incident affected: Codefresh Systems (codefresh.io).