GitHub has reported an Incident.
Incident Report for Codefresh
Resolved
Message from GH:
Incident resolved
This incident has been resolved.
Posted Aug 31, 2020 - 17:46 UTC
Update
An update has been posted
Issues, Pull Requests, Projects is experiencing degraded performance. We are continuing to investigate.
An update has been posted
GitHub Packages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Aug 31, 2020 - 15:29 UTC
Update
Message from GH:
An update has been posted
API Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Components Affected: GitHub Packages
Posted Aug 31, 2020 - 15:26 UTC
Investigating
Incident description from GitHub:
We are investigating reports of degraded performance for GitHub Packages.
Components Affected: GitHub Packages
View full incident details http://stspg.io/fv1q0swq5m8p
Posted Aug 31, 2020 - 15:25 UTC
This incident affected: GitHub (GitHub).