Maven repository rate limit (429 Errors) on SaaS builds.

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted May 12, 2026 - 20:19 UTC

Identified

We are currently experiencing an issue in which SaaS builds accessing Maven are being rate limited, resulting in 429 errors. Our team is actively working with the vendor to resolve this issue
Posted May 12, 2026 - 17:34 UTC
This incident affected: 3rd Party Services that Codefresh does not depend on:.