GitOps view feature not processing new rollouts
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 13:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 12:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 12:37 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 10:35 UTC
This incident affected: GitOps.