Increasing number of delayed builds in some accounts

Incident Report for Codefresh

Postmortem

Impact: The issue affected customers on the CUSTOM plan
Detection : Internal monitoring system
Root Cause: Following the release of a new pricing model, a miscommunication between our systems caused the payment plan for some Custom plan accounts to reset to default.
Resolution: Changes were reverted. Corrupted data was restored from the backup.

Posted 1 month ago. Feb 27, 2025 - 13:26 UTC

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 20, 2025 - 14:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 20, 2025 - 12:24 UTC

Update

We are still continuing to work on a fix for this issue.
Posted 2 months ago. Feb 20, 2025 - 11:42 UTC

Update

We are continuing to work on a fix for this issue.
Posted 2 months ago. Feb 20, 2025 - 10:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 months ago. Feb 20, 2025 - 09:40 UTC

Investigating

We are currently investigating this issue.
Posted 2 months ago. Feb 20, 2025 - 08:57 UTC
This incident affected: Codefresh Systems (Codefresh Classic SLA, Codefresh Classic Pipeline Engine).