Some pipelines are stuck in pending
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 08:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 07:57 UTC
Identified
We have identified the issue and applied a fix. New builds are now running and previously started builds will automatically resume.
Posted Nov 16, 2022 - 06:38 UTC
Investigating
We are currently investigating what is causing some builds to be stuck in pending and will update as we have more information.
Posted Nov 16, 2022 - 06:03 UTC
This incident affected: Codefresh Systems (codefresh.io, Codefresh Classic Pipeline Engine).