Codefresh marketing site is down
Incident Report for Codefresh
Resolved
The marketing site is reachable now
Posted May 21, 2022 - 16:44 UTC
Monitoring
The problem is not affecting the product it self which is fully functional. You can visit platform url at g.codefresh.io

The marketing site is down and we are working to bring it back.
Posted May 21, 2022 - 13:33 UTC
This incident affected: Codefresh Systems (codefresh.io).