Quay.io is under maintenance
Incident Report for Codefresh
Resolved
Quay.io: The scheduled maintenance has been completed
Posted Nov 05, 2023 - 18:38 UTC
Investigating
Impact: sometimes it's impossible to pull images from quay.io.
More details: https://status.quay.io/incidents/10b6w5v1w7ql
Posted Nov 05, 2023 - 14:25 UTC