g.codefresh.io website is down
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 09:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 09:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 09:18 UTC
Investigating
Our consumer facing website is down but you can still log into your services at https://g.codefresh.io

Our hosting provider for our consumer facing site is looking into server issues.
Posted Mar 15, 2021 - 09:17 UTC
This incident affected: codefresh.io.