Builds stuck in Pending
Incident Report for Codefresh
Resolved
The incident has been resolved.
All clusters were migrated to the original AWS region.
Posted Jul 24, 2020 - 03:38 UTC
Monitoring
We have migrated our clusters to a different region.
Builds should be able to run without any issue.

We'll keep monitoring.
Posted Jul 23, 2020 - 21:44 UTC
Identified
There's an ongoing issue with one of our Cloud providers.
It's affecting builds that are running in our clusters hosted in AWS N. Virginia.

Builds running on Hybrid (Codefresh runner) are not affected.

More information about the issue: https://status.aws.amazon.com/
Posted Jul 23, 2020 - 19:35 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.