codefresh.io is unreachable
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:58 UTC
Update
Reports indicate there may be a widespread outage at Fastly.
https://status.fastly.com/
Posted Jun 08, 2021 - 10:38 UTC
Update
We are currently investigating this issue.
Posted Jun 08, 2021 - 10:28 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 10:23 UTC
This incident affected: Codefresh Systems (codefresh.io).