Builds in pending state
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 07:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 07:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 07:03 UTC
Update
https://status.aws.amazon.com/
Route 53 DNS query failures
Posted Apr 02, 2021 - 06:51 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 06:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2021 - 06:46 UTC
This incident affected: Codefresh Docker build service and AWS route53-us-east-1.