Some degraded performance in the UI

Incident Report for Codefresh

Resolved

The issue has been resolved.
Posted Oct 13, 2025 - 18:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 17:25 UTC

Identified

Still waiting for the fix to finish implementing.
Posted Oct 13, 2025 - 16:12 UTC

Investigating

The issue has been identified, and the fix is being implemented.
Posted Oct 13, 2025 - 14:10 UTC
This incident affected: Codefresh Systems (codefresh.io, Codefresh GitOps UI).