Bitbucket has reported an Incident
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 06:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 19:09 UTC
Identified
Update from Bitbucket:
Our team is working on it with highest priority and it also affects PR creation, performance besides webhooks and pipelines.
Posted Oct 06, 2020 - 15:39 UTC
Investigating
Incident description from BitBucket:
We are investigating an issue with webhooks not being triggered that is impacting some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.

Link: https://bitbucket.status.atlassian.com/incidents/djd8crmbv1cb
Posted Oct 06, 2020 - 10:58 UTC
This incident affected: Atlassian Bitbucket (Atlassian Bitbucket Webhooks).