Github services are partially degraded
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 22, 2019 - 12:23 UTC
Update
GitHub reports a major outage on
Issues, PRs, Dashboard, Projects, Notifications services
Posted about 2 months ago. Aug 22, 2019 - 11:11 UTC
Investigating
GitHub informs:
Issues, PRs, Dashboard, Projects, Notifications are partially degraded
Posted about 2 months ago. Aug 22, 2019 - 10:14 UTC
This incident affected: GitHub.