Codefresh GitOps performance degradation
Incident Report for Codefresh
Resolved
This incident has been resolved
Posted Sep 04, 2024 - 09:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 15:21 UTC
Update
A fix has been implemented and we're monitoring the results.
Posted Sep 03, 2024 - 15:21 UTC
Investigating
Users may potentially see delays in processing events from runtimes, and increased general load time for GitOps pages
We are currently investigating the issue.
Posted Sep 03, 2024 - 14:50 UTC
This incident affected: Codefresh Systems (Codefresh Hosted GitOps Services, Codefresh GitOps Metadata and Metrics).