g.codefresh.io website is down
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 13:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2021 - 12:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 12:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 12:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 12:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 12:05 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 12:05 UTC
This incident affected: codefresh.io.