Docker Hub Incident:
Incident Report for Codefresh
Resolved
Docker has reported the incident has been solved.
Posted Jun 19, 2019 - 21:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2019 - 18:30 UTC
Investigating
Docker Hub has reported an incident:
Components: Docker Hub Registry, Docker Hub Web
More info here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5d0a4fd6b684ad142660aa9d
Posted Jun 19, 2019 - 15:23 UTC
This incident affected: Other External Services (Docker System Status).