Codefresh UI Outage
Incident Report for Codefresh
Resolved
We identified an issue with our DB and resolved it. We're continuing to analyze and stabilize
Posted Jun 24, 2020 - 14:41 UTC
Update
Identified other services affected. We are continuing to investigate this issue.
Posted Jun 24, 2020 - 14:06 UTC
Investigating
We are investigating UI outage.
Posted Jun 24, 2020 - 13:57 UTC
This incident affected: Codefresh Docker build service, Codefresh Docker run service, and codefresh.io.