Users aren't able to login Codefresh using Google credentials
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 13:08 UTC
Investigating
Posted Dec 14, 2020 - 12:22 UTC
This incident affected: codefresh.io.