Israeli users reporting slowness on accessing codefresh.io
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 23:54 UTC
Monitoring
It's back to normal, we'll continue investigating the root cause with Israeli ISPs
Posted Nov 25, 2021 - 15:33 UTC
Investigating
We've received several reports from the users located in Israel experiencing slowness in access to codefresh.io
The issue is being investigated by our teams
Posted Nov 25, 2021 - 15:15 UTC
This incident affected: Codefresh Systems (codefresh.io).