Codefresh marketing site is down
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 20:02 UTC
Identified
We have identified the issue with an external provider, and are working with them on a resolution.
Posted Dec 03, 2024 - 18:39 UTC
Update
We are continuing to investigate this issue.

All Codefresh platform functionalities remain unaffected and fully functional, and the UI console is fully accessible at g.codefresh.io.
Posted Dec 03, 2024 - 17:54 UTC
Investigating
We are currently investigating the issue. Please note that the problem is not affecting the product itself, which remains fully functional. You can access the platform at g.codefresh.io
Posted Dec 03, 2024 - 15:47 UTC
This incident affected: Codefresh Systems (codefresh.io).