Codefresh Incident - SAAS and Runner builds are stuck in pending state
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 15:55 UTC
Update
Terminate pending builds and start them again.
Posted Mar 10, 2021 - 15:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2021 - 15:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2021 - 15:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 15:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 14:59 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2021 - 14:24 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.